PhotoFiltre

Hva er PhotoFiltre, og hvordan komme igang

PhotoFiltre er et komplett bildebehandlingsprogram. Det tillater deg å gjøre enkle eller avanserte endringer i et bilde, og inneholder en rekke forskjellige filtre. Programmet inneholder også muligheter for å tegne egne bilder. PhotoFiltre er simpelt og intuitivt å bruke, og har en lett læringskurve.

Bildet viser deg hvordan du starter PhotoFiltre. Programmet ligger kun på windows-maskinene, og åpnes fra start-menyen under:

All Programs -> Paint&Photo -> PhotoFiltre.

Hvordan åpne en ny fil

Klikk på File -> New. Du kan også velge New-knappen helt til venstre i knapperaden. Etter dette må du sette størrelsen på bildet du skal lage. Du kan velge mellom å sette størrelsen i piksler, cm eller inch.

Hvordan åpne en eksisterenede fil

Klikk på File -> Open og finn frem til området bildet er lagret på. Velg riktig bilde og klikk Open.

Ikke lagstruktur

PhotoFiltre innholder ingen lagstruktur slik som Gimp. Det vil si at alt du gjør lagres rett oppå hverandre, i samme fil. Hvis du har pusset litt på et bilde, lagt på diverse filtre og er fornøyd med alt utenom pussingen du gjorde først, må du gjøre alt om igjen. Du kan trykke på undo-knappen, evt Edit -> Undo, men undo-historien varer ikke evig.

I PhotoFiltre kan du imidlertid velge hvor lang du vil at undo-historien din skal være. Det gjør du ved å klikke Tools -> Preferences og velge Histories i rullemenyen.

Det kan lønne seg å ta sikkerhetskopier hyppig når du er fornøyd med bildet ditt, men vet at du skal gjøre flere forandringer du er usikker på. Dette kan du endten gjøre ved å lagre mange forskjellige kopier (File -> Save As), eller PhotoFiltre kan lage duplikater for deg. Det gjøres ved å klikke Image -> Duplicate.

Bruk av PhotoFiltre til tegning

Tegneverktøyet i PhotoFiltre ligner mye på tegneverktøyet i Windows' Paint. Verktøyet ligger helt til høyre i vinduet og ser slik ut:

Verktøyet består av Selection tool, pipette tool, magic wand tool, line tool, fill tool, spray tool, paintbrush tool, advanced paintbrush tool, blur tool, smudge tool, clone stamp tool og scrolling tool. I tillegg til muligheten for å velge farge på det du skal tegne. For å bli kjent med tegnemulighetene kan det være lurt å åpne et nytt vindu som du bare prøver de forskjellige verktøyene i.

Tekst

Det er også mulig å sette inn tekst på både tegninger og bilder. Det gjøres ved å trykke på knappen med en stor T i knapperaden.

I tekstvinduet kan du endre tekststørrelse, teksttype, farge, og legge på forskjellige effekter som for eksempel skyggeeffekter og gjøre teksten transperent. Når du har satt inn teksten i bildet ditt lar PhotoFiltre deg få lov til å endre tekstens plassering og størrelse. Du kan flytte rundt på teksten ved å ha musepekeren innenfor tekstens blinkende ramme. Størrelsen endrer du ved å dra i den blinkende rammen.

Eksempel

Denne tegningen er laget i PhotoFiltre ved hjelp av en tutorial på PhotoFiltres hjemmeside. Hvis du vil se hvordan det ble gjort, gå til PhotoFiltres hjemmeside klikk på Tutorials i menyen til venstre, og velg Drawing and text effects.

Hvordan redigere bilder med PhotoFiltre

Som navnet tilsier består PhotoFiltre av en rekke forskjellige filtre og muligheter til å endre og justere på bildene dine.

Beskjæring av bilder

Hvis du vil ha et utsnitt av bildene dine kan du gjør det på følgende måte:

  1. Velg selection tool fra tegneknappe-menyen (bilde ovenfor)
  2. Velg hva slags utsnittsfigur du vil ha, endten rektangel, ellipse, lasso osv
  3. Velg ut det utsnittet du vil ha i bildet
  4. Velg Edit -> copy
  5. Velg Edit -> Paste as New Image

Du vil da få opp et nytt bilde å jobbe på med utsnittet du har valgt.

Filtre

Under Filter i meny-linjen vil du finne alle de forskjellige filtrene PhotoFiltre har å by på. Det er en rekke av dem, og det lønner seg å åpne et bilde, og prøve seg litt frem på hva de forskjellige filtrene gjør. Under Adjust i meny-linjen kan du endre på ting som kontrast og farger.

Eksempel

Dette er bilder hentet fra PhotoFiltres hjemmeside, og viser hva en kan gjøre med bilder og filtre i programmet. Dette er gjort i PhotoFiltrefor å få resultatet til høyre fra bildet til venstre:

  1. Filter -> Color -> Gradient
    Color 1 : Red, opacity 50 %
    Color 2 : Black, opaciity 50 %
    Direction : Top to bottom
  2. Adjust -> Brightness -> Contrast
    Brightness : -20%
    Contrast : +50%
  3. Filter -> Frame -> Slide frame

PrintScreen

Printscreen er en funksjon som lar deg ta et bilde av hele skjermbildet ditt. Dette kan du gjøre helt uavhengig av PhotoFiltre. Du tar et bilde av skjermbildet ditt ved å trykke på knappen Print Screen på tastaturet ditt. Knappen er som oftest plassert til høyre for F12-knappen. Når du har trykket på knappen har du tatt en kopi av skjermbildet ditt, og det neste steget blir å finne et dertil egnet program som du kan lime bildet inn i. Dette kan du for eksempel gjøre i programmet Word, men du vil da ikke få en egen bildefil. Det får du derimot med PhotoFiltre. Her kan du lime inn bildet av skjermbildet, og redigere og beskjære det etter eget ønske. Måten du limer inn bildet etter å ha trykket på Print Screen-knappen er:

  1. Åpne PhotoFiltre.
  2. Velg Edit -> Paste as new image

Relevante linker

PhotoFiltre har en egen hjemmeside:

www.photofiltre.com

På hjemmesiden finner du alt fra tutorials til forum og downloads. Programmet er gratis, og kan lastes ned av alle som vil bruke det. Jeg anbefaler sterkt en titt på hjemmesiden før du setter i gang med å bli bedre kjent med PhotoFiltre, det finnes mange tips og triks der, og eksempler som viser hva programmet kan gjøre.