PowerPoint brukerveiledning

Innhold

Hva er PowerPoint?

Bruke PowerPoint

Lagre et dokument

Åpne et dokument

Hurtigtaster (hevet skrift++) og innsetting av symbol

Sette inn tabell

Hjelp og videre veiledning

Hva er PowerPoint?

PowerPoint hjelper deg med å lage foiler for foredrag, eller andre former for presentasjoner. Mange av plakatene vi henger opp på stuene lages med PowerPoint. PowerPoint kan lage diagrammer og tabeller basert på data som du henter inn fra Excel, eller som du legger inn direkte.

Hvordan lage en enkel tekstfoil

PowerPoint åpnes ved å gå på: '''Start->Programs->Microsoft Office->Microsoft Office PowerPoint 2003'''

Ute til høyre i det nye bildet har du et vindu med tittelen Getting Started, det ser du i denne figuren:

For å åpne et nytt dokument, velg Create a new presentation..., under Open. For å åpne et eksisterende dokument, velg Open.

I vårt eksempel, velg Create a new presentation.... Nå skifter vinduet som het Getting Started navn til New Presentation:

Her har du forskjellige valg, du kan til og med last ned flere maler fra Office Online. Hvis du velger On my computer... får du opp ett nytt vindu der du kan velge mellom mange forskjellige maler.

Det får du imidlertid også om du velger From design template, så det gjør vi i dette eksemplet. Da skifter det lille vinduet navn nok en gang, nå til Slide design:

Her vises en oversikt over forskjellige oppsett. Navnene på dem vises når du holder musmarkøren over dem. Vi velger den som heter Clouds, du velger ved å venstreklikke på den malen du ønsker å bruke.

Nå følger du bare instruksjonen på skjermen. Det er bare å klikke der det står du skal klikke, og skrive inn. Enklere kan det ikke bli! Du kan flytte på og forandre størrelsen på boksen som angir hvor du skal skrive. Det gjør du ved å venstreklikke på streken, og dra.

Hvis du må forandre skriftstørrelse, merk teksten som skal forandres og velg annen størrelse på bokstavene (verktøylinjen - som i Word) eller en annen farge (Se egen knapp). Du kan også ta tak i ruten (tekstboksen) rundt teksten, klikke på den og gi endringsbeskjed for hele boksen.

Når du er ferdig med alle punktene ''IKKE bruk ENTER''. (Da slipper du å få opp et nytt punkttegn. Det fjernes ved å trykke seg tilbake med piltastene eller backspace).

Når du har skrevet inn tittelen på presentasjonen og ev. undertittel, er det på tide å lage ett nytt ark. Det gjør du ved hjelp av knappen helt oppe til høyre, over vinduet som heter Slide Design. Knappen du skal trykke på med venstre mustast heter naturlig nok New Slide.

Dette medfører at hjelpevinduet ute til høyre på skjermen skifter navn og innhold igjen, nå til Slide layout. Som du ser i figuren under, er det alternativet som er valgt for oppsettet av denne sliden markert med en blå firkant rundt. Legg merke til den grønne pilen, hvis du trykker på den vises det forrige innholdet i dette vinduet!

Malene er lette å bruke og ved å bruke et ferdig maloppsett kan man lett forandre hele presentasjonen på en gang til en annen farge. F.eks. fra blå til s-h og tilbake igjen uten å måtte gjøre noe spesielt.

Lagring

Fortsett til du har laget de bildene du skal ha. For å lagre, velg File->Save as.... Husk å lagre på hjemmeområdet ditt (M:), hvis ikke risikerer du å miste arbeidet ditt!

Arbeidsbordet

De forskjellige menyene kjenner du igjen fra de fleste andre programmer. Et tips er å holde musmarkøren stille over en knappene i f.eks. verktøylinjen, da får du opp en liten dialogboks som kort forklarer hva knappen kan brukes til.

Øverste linje: File - Edit - View o.s.v.. Her kan du lagre, rette, formatere tekst, sette inn figurer osv. Se litt rundt på de forskjellig og bruk også de tilhørende hurtig-knappene (fortsatt som i Word).

Knappene nederst i vinduet gir blant annet mulighet for:

  • Normalfremvising av foiler, det vil si, vise vinduet du ser ovenfor.
  • Vise frem alle lysbildene i filen.
  • Overføring av tekst fra Word. Kan også skrive teksten her.
  • Sortereren. Oversikt over alle bildene du har laget i presentasjonen i liten størrelse, du kan flytte på rekkefølgen, slette bilder eller kopiere, også til andre filer (presentasjoner).
  • Viser bildet samt tilhørende tekst - for foredragsholder.
  • Show - viser bildet i full størrelse. Ved å trykke på museknappen kommer neste bilde opp. Her kan du også legge inn diverse effekter hvis du skal kjøre show direkte fra pc. Her er det også muligheter for å legge inn for eksempel at foilene skal vises frem automatisk, med så og så lang tid mellom.

Overføring av tekst fra word.

Tekst som er laget i Word kan ved enkle justeringer overføres til PowerPoint. Åpne Word-dokumentet - åpne også PowerPoint; File ->New->. Velg deretter Blank Presentation i hjelpevinduet ute til høyre på skjermen din, slik du gjorde lenger opp. Eventuelt velg en allerede eksisterende foil.

Merk den teksten som skal overføres, kopier og gå deretter inn i PowerPoint - velg hvor du ønsker å sette inn teksten - lim inn.

Hvis teksten i Word er skrevet med en mal som basis kan det være vanskelig å få det til. Merk hele dokumentet og skift til "Normaltekst" (ikke overskrift 1, 2 osv.) For å være sikker på at man ikke skal ødelegge det opprinnelige dokumentet kan man lage en kopi eller sørge for ikke å lagre endringene. Mens teksten allikevel er merket - kopi - lim inn (som beskrevet ovenfor).

Tekstbildene i PowerPoint er bygget opp ved hjelp av tekst i såkalte nivåer: Nivå 1 = Overskrift. Nivå 2 = Punkter i teksten. Nivå 3 = Punkter under punktene.

Slett ekstra linjeskift og hev/senk teksten til det nivået den skal ha: Delete-tasten sletter linjeskift mens tabulator-tasten senker teksten et nivå Du kan også bruke piltastene til høyre på verktøylinja:

  • Mot høyre = senker et nivå
  • Mot venstre = hever et nivå
  • Gå igjennom hele teksten slik at hvert bilde ser riktig ut.

Klikk så Slide sorter view (andre knapp nede i venstre hjørne), og du ser alle bildene i filen. Finjusteringer foretas på vanlig måte ved å klikke på knappen lengst til venstre i nedre hjørne (normalvisning) på arbeidsbordet.

Diagram

Velg autooppsett for diagram. Ligger under New Slide - Other Layouts. Dobbeltklikk på symbolet for diagram. Foilen kommer opp:

Dobbeltklikk så på symbolet for diagram, midt på foilen, og dataarket kommer opp.

Sett inn tekst og tall i dataarket. Høyreklikk på diagrammet og velg Chart Type... for å endre diagramtype. Se hvordan diagrammet blir - velg ev. annen diagramtype. Når du er ferdig - klikk utenfor foilen.

VIKTIG - For å endre tekst, farger osv. så må vinduet diagrammet ligger i være aktivert. Det vil si, at det må være en ramme rundt det.

Merk selve diagrammet (dobbeltklikk like utenfor stolpene) da får du opp en svakt grå ramme med håndtak - det kan gjøre diagrammet (bare diagrammet) bredere, smalere osv. Bl.a. lage bedre plass til forklaringen hvis den skal stå nederst.

Merk på samme måte ved endringer av andre deler av diagrammet (vinduet må være aktivt):

  • Klikk på akse x/y - grå ramme - kan gjøre endringer i akse
  • Forandre farge på stolpe: høyreklikk på stolpen - velg

Format Data Series... Da får du opp vinduet under. Velg farge - OK. Her går det også an å forandre på stolpetype, linjene rundt stolpene etc. For å for eksempel vise tallene på stolpene, velg Data Labels og kryss av for value.

  • Forandre farge på bakgrunn/grunnflate: høyreklikk på bakgrunnen/grunnflate rundt stolpene - velg Format Walls...

Hvis du skal endre tall i dataarket - dobbelklikk på diagrammet og du får opp samme tabellen som da du satte inn diagrammet.

Tabell

En tabell i PowerPoint er den samme som i Word. Velg New Slide Slide Layout Other Layouts

Dobbeltklikk på symbolet for tabell. Angi deretter antall linjer og kolonner du vil ha.

Skriv inn tekst og tall. Her kan du bevege deg mellom rutene med piltastene. Rediger tabellen som i Word. Størrelse på bokstaver, fet skrift, understrekninger, radhøyde, ev. rutenett o.l.. Noen av redigeringsmulighetene finnes i Format - andre i Tabell.

Når du er ferdig klikker utenfor tabellen og skriftfargen i tabellen vil normalt bli hvit (eller som bestemt i malen).

Du kan også skrive annen tekst (fritekst) ved å klikke på A-knappen (verktøylinja nede på skjermen). Klikk der du vil ha teksten - og skriv tekst. Ved å høyreklikke på ruten rundt teksten kan du forandre bokstavstørrelse eller farge. Ved å venstreklikke og dra kan du flytte tekstrubrikken til et annet sted på arket.

Streker mellom kolonner eller under overskrifter lages lett ved hjelp av tegneverktøyet - symbolet for strek (verktøylinje nede på skjermen). Hold skifttasten nede mens du beveger musen og drar streken så lang som den skal være. Merk streken (Klikk på den), gi farge (pensel på nedre verktøylinje). For å fjerne, høyreklikk på streken, og velg Cut.

Veien videre

Du kan alltid få hjelp i PowerPoint ved å trykke F1, eller gå i Hjelp-menyen. På Microsofts offisielle sider for PowerPoint finner du svar på mange spørsmål, samt opplæringsprogrammer.

Microsoft Office Online: PowerPoint

Spørsmål eller forslag til forbedring sendes til termvakt@matnat.uio.no.